В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
marinandnatasha1
marinandnatasha1
04.04.2023 23:25 •  Информатика

2. Составьте программу для ввода в массив 7 целых чисел с клавиатуры и вывода этих чисел в Обратном порядке.

Ответ:
Aleks5953
Aleks5953
14.10.2020 01:21

Объяснение:

var i : integer;

arr: array [1..7] of integer;

begin

for i := 1 to 7 do begin

   write(i, ' = '); readln(arr[i]);

end;

for i := 7 downto 1 do write(arr[i], ', ');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?