В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mashshka
Mashshka
05.04.2020 05:19 •  Информатика

Написать в Паскале
В каждой общеобразовательной школе есть три ступени образования:
a. 1-я ступень классы с 1 по 4 – начальная школа
b. 2-я ступень классы с 5 по 9 – средняя школа
c. 3-я ступень классы 10 и 11 – старшая школа
Напишите программу на Паскале, которая позволит определить к какой ступени обучения относится ученик того или иного класса. В поле вывода должна появиться фраза «начальная школа» или «средняя школа» или «старшая школа». В программе нужно использовать только неполные ветвления if then.

Ответ:
tolikbn85
tolikbn85
13.10.2020 23:30

Var a:integer;

Begin

write(‘Введите цифру класса>>);

readln(a);

if a<5 then

write(‘начальная школа’);

if (a>4) and (a<10) then

write(‘средняя школа’);

if a>9 then

write(‘ старшая школа’);

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?