В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу на ЯП Паскаль

1. Вывести на экран лесенку из звездочек

2. Вывести на экран Ёлочку из звездочек

Ответ:
astafievaolga20
astafievaolga20
13.10.2020 02:52

Это лесенка

program qq;

begin

writeln('    *');

writeln('   **');

writeln('  ***');

writeln(' ');

writeln('');

end.

Это елочка

program qq;

begin

writeln('       *');

writeln('     ***');

writeln('   ');

writeln('     ***');

writeln('  ');

writeln('');

writeln('     ***');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?