В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Polly2011
Polly2011
25.05.2022 11:08 •  Информатика

Составьте программу, которая определяет принадлежность точки к интервалу (-1, 6).​

Ответ:
BoGDAn4iK2015
BoGDAn4iK2015
13.10.2020 02:54

program dsa;

var

 x : integer;

 begin

   writeln('Введите координату точки:');

   readln(x);

   if (x >-1) and (x<6) then

     write('Точка принадлежит')

   else

     write('Точка не принадлежит')

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?