В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
23414262
23414262
12.05.2020 08:14 •  Информатика

Написать программу для нахождения площади и периметра квадрата. В ответе количество знаков в целой части 4, в дробной части

Ответ:
thesexyone72
thesexyone72
13.10.2020 03:02

Объяснение:

На любом, так на любом:

тикль:

puts stdout "сторона квадрата? " nonewline

puts "периметр: [expr [gets stdin] * 4]"

С++:

#include <iostream>

int main() {

double a;

std::cout << "сторона квадрата? "; std::cin >> a;

std::cout << "периметр: " << a * 4 << std::endl;

}

pascal:

var

a: real;

begin

write('сторона квадрата? ');

read(a);

writeln('периметр: ', (a * 4):0:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?