В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yanasyperyanaco
yanasyperyanaco
22.10.2021 20:03 •  Информатика

Задача 1. Составить программу на языке
Pascal , определяющую, кратно ли за данное
натуральное число k числу 8
Задача 2. Составить программу на языке
Pascal , определяющую, какое целое число
введено: четное или нечетное , и больше ли
это число числа 100

Ответ:
Лиза2005111111111
Лиза2005111111111
13.10.2020 03:09

Задача 1:

var n: integer;

begin

write('Введите число: ');

readln(n);

if (n mod 8 = 0) then writeln('Введенное число кратно числу 8')

else writeln('Введенное число не кратно числу 8');

end.

Задача 2:

var n: integer;

begin

write('Введите число: ');

readln(n);

if (n mod 2 = 0) then write('Введенное число четное, ')

else write('Введенное число нечетное, ');

if (n > 100) then write('оно больше 100')

else write('оно не больше 100');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?