В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
bambar29ozvclx
bambar29ozvclx
16.11.2021 06:30 •  Информатика

Напишите программу, которая позволит подсчитать количество четных чисел, вводимых с клавиатуры. Вывод результата по вводу нуля.

Ответ:
nikita030303b
nikita030303b
13.10.2020 03:05

k = 0

i = 1

while i !=0:

   i = int(input())

   if i % 2 == 0:

       k+=1

print(k-1)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?