В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Решите напишите программу которая выбирает случайное число от 0 до 100 и вычисляет на сколько необходимо прибавить или убавить число чтобы получить 50​

Ответ:

var a: integer;

begin

a:=random(101);

writeln(a);

if (a<50) then

writeln('Чтобы получить 50, необходимо прибавить к числу ',50-a)

else  

writeln('Чтобы получить 50, необходимо убавить число на ',a-50)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?