В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Katellil3
Katellil3
19.11.2021 12:37 •  Информатика

Язык программирования python!
Составить программу для вычисления среднего арифметического N произвольных вводимых чисел.
Формат ввода: список действительных чисел, вводимых пользователем с клавиатуры.
Формат вывода: Среднее арифметическое (действительное число).

Ответ:
trollolo740
trollolo740
13.10.2020 21:45

s = 0

N = int(input('Введите количество чисел в последовательности: '))

for i in range(N):

   a = int(input())

   s += a

print(s/N)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?