В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dovakin270
Dovakin270
20.10.2020 18:00 •  Информатика

Составить программу вычисления суммы элементов массива а [1..5], который заполняется с клавиатуры целыми числами.

Нужно описать массив в разделе описания переменных, не забыть описать также и другие переменные, которые будете использовать.

Затем нужно вывести сообщение, чтобы пользователь ввел элементы массива, затем вставить фрагмент для заполнения массива данными с клавиатуры

Затем вставит фрагмент вычисления суммы элементов массива

Затем вывести значение суммы.

Ответ:
Raptilla
Raptilla
13.10.2020 21:22

Текст программы:

var a:array[1..5] of integer;

i, sum:integer;

begin

 writeln('Введите числа');

 for i:=1 to 5 do

   readln(a[i]);

 sum:= 0;

 for i:=1 to 5 do

   sum:= sum + a[i];

 writeln('Сумма = ', sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?