В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
денис20062002
денис20062002
01.01.2020 22:02 •  Информатика

Составьте программу вычисления первых десяти членов последовательности, заданной формулой n-го члена: xn=3^n-5 еще блок-схема нужна и алгоритмический язык

Ответ:
arinagrom22
arinagrom22
24.05.2020 05:28

var x: array[1..10] of real;
n: integer;
begin
  for n:=1 to 10 do begin
    x[n]:=power(3,n)-5;
    writeln(x[n]);
    end;
end.

Вот программа.

                           

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?