В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу, которая сравнивает 2 числа- A и B. Если A>=B, то к А прибавить 10, а если В>А, то от В отнять

Ответ:
vladik28092006
vladik28092006
13.10.2020 19:52

Program comparison;

begin

writeln('Введите число A');

readln(a);

writeln('Введите число B');

readln(b);

if a>b then

   a+10

else

   b-5

end

Объяснение:

Program comparison; - название программы.

begin - end - начало, конец программы.

между begin и end - то, что выполняется.

if, else - условные операторы.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?