В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу Python
С клавиатуры вводятся три числа X, Y, Z. Найти их сумму (X+Y+Z), разность (X-Y-Z), произведение (X*Y*Z).

Ответ:
bbarcachempion
bbarcachempion
13.10.2020 17:12

ответ:только Паскаль

program tm;

var

x, y, s: real;

begin

Readln(x, y, s);

Writeln('сумма ', x + y + s, ';');

Writeln('разность ', x - y - s, ';');

Writeln('произведение ', x * y * s, ';');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?