В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nikgali
nikgali
24.03.2021 19:39 •  Информатика

напишите программу на языке Паскаль.
Условие:
Напишите программу,которая вводит с клавиатуры три целых числа и вводит их в логическую переменную значения True,если все эти числа двузначные

Ответ:
xcp4
xcp4
13.10.2020 17:09

program z1;

var a,b,c:integer;

o:boolean;

begin

write ('a = ');

readln (a);

write ('b = ');

readln (b);

write ('c = ');

readln (c);

o:=(a>9) and (a<100) and (b>9) and (b<100) and (c>9) and (c<100);

writeln (o)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?