В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Venjin
Venjin
20.12.2021 21:21 •  Информатика

Задача №1. Составьте алгоритм в виде блок-схемы и напишите программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним.
Задача №2. Составьте алгоритм в виде блок-схемы и напишите программу, для определения делится ли заданное число на 5.

Ответ:
irisha190784
irisha190784
28.08.2020 11:28

pascal

Объяснение:

1)

var

 age: integer;

begin

 Write('Введите Ваш возраст: ');

 ReadLn(age);

 if age >= 16 then

    WriteLn('Вы совершеннолетний')

 else

    WriteLn('Вы несовершеннолетний')

end.

2)

var

 n: integer;

begin

 Write('Введите число: ');

 ReadLn(n);

 if n mod 5 = 0 then

    WriteLn(n, ' делится на 5')

 else

    WriteLn(n, ' не делится на 5')

end.


Задача №1. Составьте алгоритм в виде блок-схемы и напишите программу, которая спрашивает у пользоват
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?