В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kostyabriakin
kostyabriakin
08.02.2023 17:16 •  Информатика

Составить программу по блок схеме
начало
ввод a ,b
a больше b?
да max=a
нет max=b
вывод max
конец

Ответ:
ПЕТУСШОГ
ПЕТУСШОГ
13.10.2020 14:45

var

   a, b, max: integer;

begin

   write ('Введите 2 числа: ');

   readln (a,b);

   if a >= b then

       max := a

   else

       max := b;

   writeln (max);

readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?