В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MEGRAD
MEGRAD
19.07.2022 13:15 •  Информатика

Написать программу на языке Python. С клавиатуры вводится натуральное число N. Найти и вывести самое маленькое натуральное число, которое не меньше, чем N и кратно числу 5. Например, для N=101 правильный результат 105.

Ответ:
valeriia8
valeriia8
13.10.2020 15:33

N = int(input())

while N % 5 !=0:

   N +=1

print(N)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?