В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lyn8023
Lyn8023
25.06.2022 06:22 •  Информатика

Составьте программу, которая печатает в первой строке одну первую букву Вашего имени, во второй – две первые буквы, в третьей -3, ..., в строке с номером m - m первых букв.

Печать строки оформить через процедуру. Число строк вводить с клавиатуры.

Текст Вашей программы сохранить в файл PascalABC.net. Прикрепить файл программы к этому заданию.

После begin основной программы написать что делает эта программа writeln('Программа печает(выводит на экран)...(заполнить) ');

Решите это я не силен в информатике, учитель душит

Ответ:
dimon786
dimon786
13.10.2020 14:19

просто найди в программе ответ

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?