В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mathmatic2882
mathmatic2882
05.03.2023 11:10 •  Информатика

Составить программу вычисления значений функции y на отрезке [-4;4] с шагом 2. y = ctgx + 1

Ответ:
Регина557
Регина557
13.10.2020 14:20

var x,y: real;

begin

x:=-4;

while (x<=4) do

 begin

 y:=(1/tan(x)) + 1;

 writeln('x=',x:6:2,'   ','y=',y:6:2);

 x:=x+2;

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?