В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
iuliagam
iuliagam
02.06.2023 19:54 •  Информатика

Дана величина А, выражающая сумму в рублях. Напишите программу перевода А в доллары.

Ответ:
KateHe
KateHe
13.10.2020 13:34

pascal

Объяснение:

var

 a, kurs: real;

 s: real;

begin

 Write('Введите сумму в рублях:');

 ReadLn(a);  

 Write('Введите курс доллара:');

 ReadLn(kurs);  

 s := a * kurs;

 WriteLn(a,' руб. = $', s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?