В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Вова21123
Вова21123
03.04.2020 01:57 •  Информатика

Написать программу в которой нужно узнать имя пользователя и вывести его 100 раз разделяя строкой ‘/*\’. Входные данные: Лидия Выходные данные: /*\Лидия/*\Лидия/*\Лидия/*\Лидия/*\Лидия/*\Лидия… … /*\Лидия/*\ Имя повторяется 100 раз!

Ответ:
bukshtanovich20
bukshtanovich20
13.10.2020 12:43

def n100(name):

   out = ""

   for i in range(100):

       out += name + "/*\\"

   print(out)

n100("Лидия")

0,0(0 оценок)
Ответ:
Nastya250420021
Nastya250420021
13.10.2020 12:43

program N;

var a,b:string;

var i:integer;

begin

   writeln('Введите имя');

   readln(a);

   for i:=1 to 100 do

       write(a,'/*\');

end.

Вход:Lidia

Выход:Lidia/*\Lidia/*\Lidia/*\Lidia/*\Lidia/*\

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?