В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

с информатикой нужно

Переведите алгоритм решения задачи в программу (напишите программу):

Имя программы Пример
Даны переменные х и у
начало программы
ввод с клавиатуры значения переменной х
Если х<=5 тогда у:=x+2 иначе у:= корень квадратный из 25
вывод значения переменной у
конец программы

Ответ:
kamilaiks466
kamilaiks466
13.10.2020 12:58

На паскале

program primer;

var

x,y: integer;

begin

readln(x);

if (x<=5) then

 y:=x+2

else

 y:=sqrt(25);

writeln(y);

end.

Отметь как лучший, если

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?