В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Khayalnuriev2005
Khayalnuriev2005
10.12.2020 14:09 •  Информатика

Написать программу ,которая по заданным трем числам определяет является ли сумма каких-либо двух из них положительной.
НАПИСАТЬ НА

Ответ:
Ритааааааа
Ритааааааа
13.10.2020 13:17

using System;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int a, b, c;

           Console.Write("Введите a: ");

           a = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите b: ");

           b = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите c: ");

           c = Convert.ToInt32(Console.ReadLine());

           if ((a + b > 0) || (a + c > 0) || (b + c > 0))

               Console.WriteLine("Сумма двух из введенных чисел положительна");

       }

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?