Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Светик1111прод
09.01.2021 01:47 •
Информатика
Можете сказать посючему так происходит.
Мне надо в программу ввести десятичну дробь, но как только я ввожу такое число программа завершается.
Ответ:
vinks2905
12.10.2020 22:51
попробуй перезагрузить ноут, или же удалить программу и скачать заново. мне
0,0
(0 оценок)
Популярные вопросы: Информатика
sofiiishtepa
14.12.2021 09:36
Пишет, что встречено неизвестное имя s1 Не знаю, что делать, уже все перепробовал program Z1; begin var s1, s2, real: s1:= abracadabra ; s2:= bravo ; if s1 s2 then writeln(1) else...
kostya2031
27.12.2020 11:45
Каков минимальный объем видеопамяти, необходимый для хранения графического изображения занимающего область экрана 512×512 пикселей , где каждая точка может иметь один из 256 цветов?...
kalashnikovale2
20.10.2022 23:29
Найдите такое минимальное целое положительное число n, что если вычесть его из 4567 10 и перевести результат суммирования в двоичную систему счисления, то получившаяся запись числа...
эаэаэа
31.12.2020 00:42
Обозначим за n%m операцию, возвращающую остаток от целочисленного деления n на m. известно, что сумма всех целых положительных чисел a, для которых следующее логическое высказывание...
g1122611
24.10.2020 00:45
Обозначим за n%m операцию, возвращающую остаток от целочисленного деления n на m. известно, что сумма всех целых положительных чисел a, для которых следующее логическое высказывание...
kiradawn260
19.04.2023 09:20
Вкодировке кои-8 каждый символ кодируется 8 битами.определите количество символов в сообщении,если информационный объем сообщения в этой кодировке равен 160 бит...
Гуманитарий41
19.04.2023 09:20
Запишите по одному истинному высказыванию из биологии, , информатики, , , ....
коля564
21.10.2022 15:08
Какое минимальное количество бит потребуется для кодирования положительных чисел, меньших 128? решение напишите...
evgenscorp1
11.07.2021 06:37
Дорогие друзья, решите инфу по-братски.✨...
Neznayka133
18.04.2023 21:54
На рисунке структура папки представлена в форме дерева. определитеполное имя файла s1.gifa) d: \doc5 b) d: \doc5\s1.gif c) d: \pt2\s1.gif d) d: \doc1.doc/sl.gif...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
попробуй перезагрузить ноут, или же удалить программу и скачать заново. мне