Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Elina1987
26.03.2020 16:34 •
Информатика
Объясните, что делает данный алгоритм на Pascal:
for i:=1 to n do
begin write('a(',i,')='); readln(a);
if not odd(a) then inc(k);
end;
if k=0 then writeln('нет четных ') else writeln('количество четных...',k);
Ответ:
Shaman12233
13.10.2020 11:57
Считает количество введенных четных чисел
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
aliona123456789
26.06.2022 09:13
Какие виды графическойинформации существуют?...
Клямпер
14.11.2020 01:50
Дана стоимость покупки s в копейках переведите покупки в рубли ,например 1234 руб =12руб 34 коп...
katastep4
28.10.2022 10:43
Вести 2 числа. Сравни их То которое больше возвести в квадрат и напечатать...
vaysmotr
24.04.2020 13:44
Составить программу с постусловием является ли число простым на языке паскаль...
6755175
24.04.2020 13:44
20+10 ! составьте процедуру вывода на экран названия дня недели по его порядковому номеру (1-понедельник, 2-вторник и т.д). с этой процедуры выведите на экран, каким...
QueenMarceline
10.08.2021 06:09
Внешнюю память можно назвать и...
Tima908
19.10.2022 06:47
Отметьте все устройства ввода. сканер клавиатура веб-камера флэш-диск мышь...
Dimoon122
19.10.2022 06:47
Дан массив размера n. вставить элемент с нулевым значением перед минимальным и после максимального элемента массива.! паскаль...
райымбек42
20.02.2023 11:24
Напишите программу для решения используя div и mod 1.задано двухзначное число найдите среднее арифметическое цифр числа 2.задано двухзначное число найдите разность между...
Krank09
13.04.2023 04:20
Найти в толковом словаре и слово ток1 ток2 ток3 экипаж1 и экипаж2 язык1 и язык2. докажи , что это омонимы....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Считает количество введенных четных чисел
Объяснение: