В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
students17
students17
06.06.2021 01:45 •  Информатика

Составьте программу на языке Паскаль, которая запрашивает у пользователя сколько ему лет. Если меньше 7, то пишет «Да ты ещё ребёнок», если больше 7 , но меньше 18, пишет « Ты настоящий мужчина». Если больше 18, то «Ты мужчина в самом расцвете сил».

Ответ:
nikitaoksin201
nikitaoksin201
13.10.2020 01:01

var age: integer;

begin

write('Сколько вам лет?');

read(age);

if (age < 7) then begin

writeln('Да ты ещё ребёнок');

end

if (age > 7) and (age < 18) then begin

writeln('Ты настоящий мужчина');

end

else begin

writeln('Ты мужчина в самом расцвете сил');

end;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?