В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Bearina
Bearina
03.10.2020 19:37 •  Информатика

Написать программу нахождения количества
положительных элементов массива. Массив состоит
из 10 элементов целого типа, элементы заполняются с
клавиатуры.
Например: дан массив А (-2,5,-6,3,4,- 2, 1,8,-9,2),
Количество положительных элементов НУЖНО

Ответ:
helpmepleasehelp1
helpmepleasehelp1
13.09.2020 11:07

#include <iostream>

#include <set>

#include <vector>

using namespace std;

signed main() {

   ios_base::sync_with_stdio(0);

   cin.tie(0);

   cout.tie(0);

   const int N = 10;

   int ans = 0;

   int a[N];

   for(int i = 0; i < N; i++)

   {

       cin >> a[i];

       if(a[i] > 0)

           ans++;

   }

   cout << "Количество положительных элементов в массиве: " << ans;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?