В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу, которая ввести число и определяет, больше оно чем 50 или нет. Если больше, то программа должна вывести «yes» на экран, в противном случае вывести «no».

Ответ:
ученик1862
ученик1862
13.10.2020 10:19

num = int(input('Enter num: ')) # Запрашиваем число и одновременно преобразовываем str в int

if num > 50: # Логическое условие

 print('yes')

else:

 print('no')

0,0(0 оценок)
Ответ:
Зиколя
Зиколя
13.10.2020 10:19

#include <iostream>

int main()

{

int num;

std::cout << "enter a number: ";

std::cin >> num;

if(num > 50)

std::cout << "yes" << std::endl;

else

std::cout << "no" << std::endl;

std::cin.get();

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?