Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Fomchenko1337
05.12.2021 20:40 •
Информатика
Составить программу Паскаль для нахождения площади кольца где t-толщина, а d- диаметр внутреннего круга
для программы paskalABC
Ответ:
SofiyaSofia
13.10.2020 11:05
Var s,t,d:real;
begin
readln(t,d);
s:=pi/4*(sqr(d+t*2)-sqr(d));
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Даняша09
21.09.2021 03:34
Дисплей работает с 1024-цветной палитрой в режиме 120*120 икселей.определите количество информации в 1 изображении...
dschunchewa2013
28.01.2021 09:55
От дедушки в наследство достался сломанный калькулятор у него работают только кнопка сложения кнопка памяти. вам нужно выполнить операцию умножения но помните что вы можете...
malinovskaya10102006
28.01.2021 09:55
Дисплей работает с 1024-цветной палитрой в режиме 120*120 пикселей.определите количество информации в 1 изображении...
AiDanttlll
19.08.2021 00:51
Язык php дано целое число n ( 0). сформировать и вывести целочисленный массив размера n, содержащий степени двойки от первой до n-й : 2, 4, 8,...
Некий2006
10.02.2023 09:32
Каков информационный объем реферата, если в нем 10 страниц страниц, 37 строк на каждой странице и 20 символов в строке. вес одного символа 8 бит. ответ записать в кб...
igoreha3
19.10.2020 14:57
Для какого из указанных значений числа x истинно высказывание: (x 3) и не (x 2)...
karisafedotova2
29.08.2021 05:58
Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y=|x-2|+|x+1|. диапазон изменения аргумента от -4 до 4, шаг приращения аргумента...
kseniyes5454
29.08.2021 05:58
Дан массив размпра n. возвести в квадрат все его локальные минимумы. на языке php...
Dimatrubilov
31.08.2020 04:50
Перевести дясятичное число 67 в двоичную систему счисоения. help me...
Тлопап
24.01.2023 14:17
Вычислить площадь круга по формуле: s=3,14r²...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var s,t,d:real;
begin
readln(t,d);
s:=pi/4*(sqr(d+t*2)-sqr(d));
writeln(s);
end.