В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
долин1
долин1
23.03.2021 02:55 •  Информатика

Напишите программу для вычисления системы уравнения
x^2, при x>0
y= x^-2, при x<0
2
С блок схемой если можно

Ответ:
valeriadavrukova
valeriadavrukova
13.10.2020 08:43

Program pm_1;

var x,y:real;

Begin

readln (x);

if x>0  

then y:=x**2  

else

 if x<0

 then y:=x**-2;

writeln (y);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?