Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Shizuka494
28.03.2020 18:03 •
Информатика
Дана программа.
begin
write ('cat ');
write ('Выучи слово!')
end.
На экране данные выведены следующим образом:
Выучи слово!
cat
cat
Выучи слово!
cat Выучи слово!
Ответ:
svetaaa77
16.04.2020 05:30
Выучи
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
Вова21123
14.10.2021 04:58
Написать программу, и составить блок-схему. дан целочисленный массив из 30 элементов. элементы массива могут принимать произвольные целые значения. найти и вывести на экран...
VidioVizard
03.08.2021 10:58
Чему будет равно х в результате выполнения алгоритма в виде блок- схемы?1) 62)73)84)9...
ZVer00711
22.06.2021 16:48
Определите, какие виды форматирования были применены к фрагменту текста: Начертание Гарнитура (тип) шрифта Размер шрифта Отступ Выравнивание Междустрочный интервал...
Николь560
07.08.2021 16:04
Определите количество символов в алфавите, если информационный вес сообщения из 80 символов составляет 70 байт....
svetakurilova
28.08.2020 05:09
нужно записать программу и проверить в поскале. Я плоха по информатике. Поэтому жду вашей алг цел s k нач s: 0 нц для k от 1 до 5 s:=s+2*k кц вывод s кон...
ттууппааяя
06.03.2022 16:12
Нужна в информатике(паскаль) var a,b,c:integer; begin a:=−36; b:=abs(a); writeln( abs(−36)= ,b); c:=sqr(b); writeln( sqr(b)= ,c); c:=sqr(b+b); writeln( sqr(b+b)= ,c); end....
Катюшка311001
07.11.2022 05:25
Запиши число 13464 в развёрнутом виде, начиная со старшего разряда...
Mlpoiuytrewqazxcvbn
06.12.2022 20:19
Информатика Выполните ручную прокрутку алгоритма при a = 3: Вход: натуральное число a. Шаг 1. s := 0; b := 1 Шаг 2. Если b a, перейти к шагу 6. Шаг 3. s := s + b Шаг 4. b...
тисрлю
06.03.2020 05:32
Определите значение s после выполнения алгоритма: алг нач цел s, k s := 0 нц для k от 4 до 8 s := s + 7 кц вывод s кон...
Ulia200512
06.03.2020 05:32
. Укажите наиболее полный перечень записи алгоритмов:а) словесный, графический, псевдокод, программный;б) словесный;в) графический, программный;г) словесный, программный;д)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Выучи
Объяснение: