В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
moranikatya
moranikatya
10.09.2021 11:18 •  Информатика

Напишите программу на языке Паскаль для вычисления: а) значения функции y = x2 (в квадрате); б) площади прямоугольника;​

Ответ:
MeBloger
MeBloger
13.10.2020 06:34

а)

var x,y: integer;

begin

 write('Введите x: ');

 readln(x);

 y: = x*x;

 writeln('y = x^2 = ',y);

end.

б)

var a,b,s: integer;

begin

 write('Введите сторону a: ');

 readln(a);

 write('Введите сторону b: ');

 readln(b);

 s:=a*b;

 writeln('Площадь прямоугольника: ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?