Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Fizruk115
21.04.2022 17:34 •
Информатика
Что выведет программа, если в качестве значений переменных s и t вводились (13,11)? var s, t: integer; begin readln(s); readln(t); if (s > 10) and (t > 10) then writeln(s) else writeln(t) end.
Ответ:
sofiamazanova
13.10.2020 06:29
Программа выведет: 13
0,0
(0 оценок)
Популярные вопросы: Информатика
gjkbyf1984
05.06.2023 02:54
Структуризация информации 3 задачи, 1. Представьте информацию в структурном виде так, чтобы ее было легче воспринимать (представить в виде таблицы): «Василий Пупкин летел из...
veronikamantul
05.09.2021 15:32
ХЕЛП написать программу на языке программирования Pascal! Вычислить произведение 8 чисел, введенных с клавиатуры....
pochta147369
05.09.2021 15:32
решить, может быть несколько вариантов ответов...
1232964
22.07.2020 08:53
Значения a, b и D хранятся в ячейках А1, В1 и D1 соответственно. Арифметическое выражение -b+(корень)D/2а может быть записано в табличном процессоре в следующем виде: = – B1+КОРЕНЬ(D1)/(2*A1)...
МикаэльБостон
19.06.2020 13:59
Что продемонстрировал вильгельм фон лейбцин в 1694 г...
PidorPro
22.05.2021 20:47
машина поста.нужно составить программу скопировать число ,записанное в унарной системе счисления. каретка стоит на самой левой метке,входящей в число....
7Dancho
14.08.2022 03:53
Как к герасиму относятся другие герои...
nisa89
14.08.2022 03:53
Какое минимальное число можно получить из числа 829 при циклического сдвига цифр его записи в двоичной системе счисления? ответ запишите в десятичной системе счисления. циклическим...
kocherovavika2005
14.11.2021 01:02
Написать программы в ! 1.определить сумму цифр натурального числа n и вывести его запись в обратном порядке 2.найти первое натуральное число, квадрат которого больше n....
natashashvachka
15.10.2020 20:32
Паскаль. найти сумму квадратов всех целых чисел от —10 до в (значение в вводится с клавиатуры; в 10)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Программа выведет: 13