В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dima121007
Dima121007
02.10.2022 07:55 •  Информатика

Написать программу, которая увеличивает на 3 число, вводимое с клавиатуры, если оно больше 0, в противном случае уменьшает это число на 2. Программу написать в тетрадь

Ответ:
натали23011980
натали23011980
13.10.2020 06:28

var

 a:integer;

begin

 readln(a);

 if a>0 then  

   begin

     a:=a+3;

     writeln(a);

   end

     else

       begin

         a:=a-2;

         writeln(a);

       end;

end.

Перепиши в тетрадь.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?