В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sanydrr1
sanydrr1
23.05.2021 05:54 •  Информатика

Составьте программу, по которой будет реализован
следующий сценарий:

1. компьютер запрашивает Ваше имя, ввести имя с
клавиатуры.

2. компьютер запрашивает Ваш год рождения, ввести
год рождения.

3. после ввода компьютер сообщает ваш возраст
(количество лет).

4. Для расчета от текущего года надо вычесть год
Вашего рождения.

Например, если ввели имя Иван, год рождения 2005, то
выведется фраза «Иван тебе 15 лет».
паскаль

Ответ:
KOnyaHA
KOnyaHA
13.10.2020 06:28

PascalABC

Объяснение:

program vozrast;

var

 name: string;

 year, age: integer;

 d: datetime;

begin

 Write('Введите имя: ');

 ReadLn(name);

 Write('Введите год рождения: ');

 ReadLn(year);

 d := DateTime.Now;

 age := d.Year - year;

 WriteLn(name,', тебе ', age, ' лет.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?