В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Как написать программу?

program tochka;
var x, y: real;
begin
writeln ('Программа определения того, в какой координатной четверти лежит точка. Введите координаты точки через пробел');
readln (x, y);
if (x>0) and (y>0)
then write ('Точка лежит в I координатной четверти.');
if …………..допечатай сам
then write ('Точка лежит во II координатной четверти.');
if …………..допечатай сам
then write (' …………..допечатай сам ');
if …………..допечатай сам
then write (' …………..допечатай сам ');
end.

Ответ:
fatima6969
fatima6969
06.08.2020 13:45

Держи

Объяснение:

program tochka;

var x, y: real;

begin

writeln ('Программа определения того, в какой координатной четверти лежит точка. Введите координаты точки через пробел');

readln (x, y);

if (x>0) and (y>0)

then write ('Точка лежит в 1 координатной четверти.');

if (x<0) and (y>0)

then write ('Точка лежит во 2 координатной четверти.');

if (x<0) and (y<0)

then write (' Точка лежит в 3 координатной четверти ');

if (x>0) and (y<0)

then write (' Точка лежит в 4 координатной четверти ');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?