Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
jasmin47
25.02.2020 17:02 •
Информатика
Дана программа:
Program Primer;
Var A,result : real;
Begin
Writeln('Введите значения переменной A');
Write('A=');
Readln(A);
Result := sqr((4+A)*10);
Writeln ('sqr((4+A)*10)', result:8:0);
Readln;
End.
Что будет выведено в результате, если A=2?
Ответ:
дамчок
13.10.2020 01:19
В результате выполнения программы при А=2 будет выведено следующее:
sqr((4+A)*10) 3600
0,0
(0 оценок)
Популярные вопросы: Информатика
PotyLive
27.12.2020 02:24
С! с клавиатуры вводится координата точки х, программа выводит ответ принадлежит ли точка отрезку от 20 до 40...
Temmie15
21.11.2020 16:04
Какой коврик для мыши лучше выбрать черный или с раскраской? Будет ли влиять цвет на результат скорости игровой мыши...
DeadAsted
17.10.2020 18:53
Дано число N. Вася очень хочет пойти гулять. Он решил сочинить маме электронное письмо, где он будет просить отпустить его на улицу Васе сделать письмо ОЧЕНЬ убедительным....
Clem404
25.01.2020 21:36
Суть проста, есть переменная, ее максимальное значение 15, в эту переменную записывается количество точек которые попали, например назовем ее t. есть вторая переменная...
kariiiinaaaad
25.01.2020 21:36
Дан текст, содержащий цифры. вывести на экран наибольшую цифру. нужно решить в с++ , желательно с пояснениями.(решать используя строки и в стиле с)...
Zhora231
20.08.2022 22:40
Дополните предложения 1) - показатель скрости выполнения команд за одну секунду 2) -это промежуток времен, необходимый для выполнения простой операции 3) - это сверхбыстраяя...
Красотка794
20.11.2021 12:51
Определите количество информации Магический шар предсказаний выдаёт каждый раз одно из 32 пророчеств.Определите, какое количество информации содержится в каждомпророчестве?...
arinaohtova
27.10.2021 03:25
Что брать lk24 или qq9 call of duty mobile...
vitya123567
15.02.2023 00:10
Ребят В одной из кодировок каждый символ кодируется 8 битами вова написал текст (в нём нет лишних пробелов): Заяц, сурок, слон, медведь, тюлень, носорог, крокодил,...
DanIEL982
19.11.2022 13:32
Дан массив целых чисел , определить в нем количество положительных и отрицательных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
В результате выполнения программы при А=2 будет выведено следующее:
sqr((4+A)*10) 3600