В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
danilcapitan
danilcapitan
10.11.2021 08:10 •  Информатика

Дана масса в килограммах – можно обозначит ее M. Написать программу, которая находит число граммов в этом числе килограммов и находит число центнеров в этом числе килограммов.

Задача 3.
Дана длина ребра куба.
Написать программу, которая находит площадь грани куба. (Подсказка, надо узнать, какая фигура является гранью куба)

Ответ:
р0000
р0000
28.08.2020 07:46

1)

#include <iostream>

using namespace std;

int main () {

double m;

cout << "введите массу в кг";

cin >> m;

m = m * 1000;

cout << "масса в граммах: " << m;

m = m / 10000;

cout << "масса в центнерах : " << m;

return 0;

}

2)

#include <iostream>

using namespace std;

int main () {

double r

cout << "введите длину ребра";

cin >> r;

r = r*r;

cout << "площадь грани куба: " << r;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?