В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Solyankaya
Solyankaya
24.05.2022 16:07 •  Информатика

Питон!
Напишите программу, которая вводит с клавиатуры значения а и б (а = < b) и выводит квадраты всех целых чисел от а до б в порядке возрастания

Напишите программу, которая вводит с клавиатуры значения а и б (а = < b) и выводит все целые числа от а до б в порядке возрастания

Ответ:
Daria1378
Daria1378
06.08.2020 11:31

1)

a = int(input("Введите a:"))

b = int(input("Введите b:"))

for i in range(a,b+1):

   print(i*i)

2)

a = int(input("Введите a:"))

b = int(input("Введите b:"))

for i in range(a,b+1):

   print(i)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?