В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nastiamakeeva0
nastiamakeeva0
16.01.2021 19:47 •  Информатика

напишите программу на паскале для этого примера​

Ответ:
valeriuadobro20
valeriuadobro20
12.10.2020 23:15

готово

Объяснение:

program primer;

var

 x, f: real;

begin

 Write('Введите значение x:');

 ReadLn(x);

 if x > 0 then

   f := x

 else

   f := - x;

 WriteLn('Значение f=', f);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?