В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ladiaginairina
ladiaginairina
06.12.2021 00:26 •  Информатика

Составить программу на языке Паскаль
С клавиатуры вводится натуральное число К – количество ошибок в контрольной работе. Программа выводит оценку за контрольную работу: «Молодец!», если К=0 «Хорошо», если К=1 или К=2 «Удовлетворительно», если К=3 или К=4 «Выучи тему!», если К>=5

Ответ:
Angelina862k
Angelina862k
12.10.2020 14:54

var K:integer;

begin

readln(K);

if K=0 then writeln('Молодец!')

else if (K=1) or (K=2) then writeln('Хорошо')

else if (K=3) or (K=4) then writeln('Удовлетворительно')

else if K=5 then writeln('Выучи тему!')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?