В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hmg28409
hmg28409
15.02.2020 10:59 •  Информатика

в написание программы в паскале
Написать программу, которая вычисляет сумму натуральных до n числа. Число N вводится с клавиатуры и находится в пределах от 100 до 10000

Ответ:
паша5808989
паша5808989
12.10.2020 12:42

var

a : integer;

summ : real;

i : integer;

begin

readln(a);

if (a >= 100) and (a <= 10000) then

begin

for i := 1 to a do

summ := sum + i;

writeln ('Сумма натур чисел ', sum);

end

else writeln('Введите число от 100 до 10000');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?