В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
wfeywbgfyef4646
wfeywbgfyef4646
13.01.2023 07:55 •  Информатика

Написать программу на языке Паскаль для вычисления значения выражения z=(x-y/2)+(x/6)

Ответ:
Tedzs
Tedzs
12.10.2020 08:18

begin

var x, y, z: real;

Write('Введите значение x= ');

Read(x);

Write('Введите значение y= ');

Read(y);

z := (x - y / 2) + (x / 6);

Writeln('z= ', z);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?