В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
О127
О127
12.04.2021 07:00 •  Информатика

очень нужно Напишите программу, которая считает сумму, разность, частное и произведение двух числе введенных с клавиатуры. Результаты действий программа должна вывести на экран.

Ответ:
swvw
swvw
12.10.2020 07:01

Программа на Pascalе

Объяснение:

program arithm;

var a,b: real;

begin

   writeln('Введите 2 числа');

   readln(a,b);

   

   writeln('Сумма чисел равна: ', a + b);

   writeln('Разность чисел равна: ', a - b);

   writeln('Произведени чисел равно: ', a * b);

   writeln('Частное чисел равно: ', a / b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?