Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alinakiseleva12
09.05.2023 20:49 •
Информатика
Составить программу, которая вычисляет дробную часть вещественного числа x, введенного с клавиатуры.
Ответ:
DenZag
06.06.2020 22:23
var x,c:real;
begin
read(x);
c:=frac(c);
writeln(c:1:6);
readkey;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Даша83934
12.08.2020 15:52
Дана последовательность неотрицательных чисел , последнее из которых равно нулю: причем других равных нулю чисел в последовательности нет. вычислить произведение положительных чисел...
anzhelabrosg
04.09.2022 20:23
Дано четырёхзначное число. Найдите сумму его цифр. (питон)...
lime89cc
29.07.2020 12:28
Звуковая карта реализует 8 – ми битовое кодирование аналогового звукового сигнала. сколько различных значений амплитуды звукового сигнала может быть закодировано таким...
Dhshssh
02.07.2020 03:48
Почему на учебниках за 19-20 век,изображен Наполеон?...
4747384673838
02.07.2020 03:48
30 предложений на Where s she from Where are you from быстрее быстрее...
ZnayNeZnay
22.03.2022 21:31
Условие задания: Изучи таблицу, в которой приведены две группы животных:группа 1 белая планария, эвглена зелёная, дождевой червьгруппа 2 лямблия печеночная, мялярийный плазмодий,...
serovau85
08.09.2022 05:58
Докажите равенство треугольников... (см. Рис) ...
cvetlana15a
09.08.2022 10:01
Початковий і середній рівні 1. Назвіть рік укладення Люблінської унії А) 1569 р. В) 1359 р. Б) 1469 р. Г) 1648 р. 2. Єдність, об’єднання, союз держав, це – А) угода В) федерація...
YNOCHKA2008
09.08.2022 10:01
Что такое диатонический полутон? диатонический тон?...
arzushka75
11.02.2020 01:37
Понижающий однофазный двухобмоточный трансформатор подключен к сети напряжением U1ном = 220 В. Трансформатор работает в номинальном режиме и подключен к активно-индуктивной нагрузке....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,c:real;
begin
read(x);
c:=frac(c);
writeln(c:1:6);
readkey;
end.