В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Инав
Инав
29.09.2020 19:36 •  Информатика

Программа получает на вход последовательность целых неотрицательных чисел, каждое число
записано в отдельной строке. Последовательность завершается числом 0, при считывании
которого программа должна закончить свою работу и вывести количество чисел
последовательности. (цикл while)

Ответ:
konulrzayevaa2
konulrzayevaa2
12.10.2020 06:02

number = 1

number_list = []

while number != 0:

   number = int(input())

   number_list.append(number)

   if number == 0:

       number_list.remove(number)

       break

print(len(number_list))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?