В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
NastyaVait3
NastyaVait3
25.10.2022 15:17 •  Информатика

Выполните задание по dev c++ используя цикл while и do while:

Написать программу, которая будет выводить ваше имя. Задача прервется при выполении выражения a+b=c. Числа задаются пользователем.

Ответ:
maryg14
maryg14
27.08.2020 23:57

int a,b,c;

string name = "";

cin >> string;

cin >> a >> b >> c;

while((a+b)!=c){

cout << name;

}  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?