В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
данил2908
данил2908
01.01.2023 12:59 •  Информатика

Написать программу : Сравнить 2 числа из большего вычесть 10 , к меньшему прибавить 5.

Ответ:
karinaletgo07
karinaletgo07
12.10.2020 03:23

var

 a, b: integer;

begin

 Writeln('Введите 2 числа');

 Read(a, b);

 if a > b then  

   Writeln(a - 10, ' ', b + 5)

 else

   Writeln(a + 5, ' ', b - 10);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?