В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
pierrotsadclown
pierrotsadclown
30.12.2022 06:20 •  Информатика

Напишите программу и нарисуйте блок-схему для нахождения площади квадрата в Паскале. Все блоки в программе распишите.

Ответ:
НикаБахметьева
НикаБахметьева
12.10.2020 02:52
var a:integer; //Присваиваем переменой A целоцисленный тип Integer 1,2,3,4,5...и.т.д begin //Начало блока Write('Введите сторону А: ');//Выводим сообщение на экран Read(a); //Читаем значение введеное с клавиатуры и записываем его в переменную a:=a*a; //Выполняем выражение и записываем новое значение в переменную {Можно использовать Sqr(a) -- Данная функция возводит число в квадрат} Write('Площадь равна: ', a); //Выводим на экран значение переменной end. //конец блока
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?