Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
НиколайБлейд
04.07.2020 16:43 •
Информатика
Составить блок схему к задаче и написать программу на паскале для вычисления функции x={y+10 если y>_0
{y-8 если y<0
Ответ:
kirapri32
23.08.2020 16:52
var
y,x: real;
begin
read(y);
if y>=0 then
x:=y+10
else
x:=y-8;
write(x)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
людмила245
28.05.2020 15:35
Установить соответствие между видом запросов для базы данных и их назначением...
ThreeDragons
26.04.2023 23:00
Сложить 2 числа и перевести его сумму в 10 сс а) 1010111₂ 11010₂ б) 101111₂ 1110₂...
mandarinka377
02.03.2020 11:32
По информационному каналу Связи информация может ОкодироватьсяО передаватьсяОобрабатыватьсяО передаваться и обрабатываться...
08077987979
01.02.2020 05:10
Выполните в среде программирования Python: Составьте программный код по условию задачи: С клавиатуры введена градусная мера угла. Определить его вид: острый, прямой, тупой,...
Kurlyk111
07.07.2021 02:30
В чем заключаются преимущества объединения компьютеров в вычислительные сети?...
alenazayka200
18.04.2021 23:31
Задать вопрос по этим предложениям по the monkeys are eating bananas in the tree nov...
Shidvwissysvdiw
18.04.2021 23:31
Объём комнаты 45 метров в кубе , а площадь пола 15 метров в квадрате. найдите высоту комнаты...
ЛадаПодмаркова
18.04.2021 23:31
Каким выделить йод из спиртового раствора?...
gunelmustafaeva
18.04.2021 23:31
Расчитайте массу и количество хлороводорода который образуется при воздействии 10 г водорода с хлором...
АлиАбдрахманов
18.04.2021 23:31
Какой тип связи между атомами в молекулах pbcl2, bao, n2, no, ch4, crbr3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
y,x: real;
begin
read(y);
if y>=0 then
x:=y+10
else
x:=y-8;
write(x)
end.